The Wiert Corner – irregular stream of stuff

Jeroen W. Pluimers on .NET, C#, Delphi, databases, and personal interests

  • My work

  • My badges

  • Twitter Updates

  • My Flickr Stream

    20140508-Delphi-2007--Project-Options--Cannot-Edit-Application-Title-HelpFile-Icon-Theming

    20140430-Fiddler-Filter-Actions-Button-Run-Filterset-now

    20140424-Windows-7-free-disk-space

    More Photos
  • Pages

  • All categories

  • Enter your email address to subscribe to this blog and receive notifications of new posts by email.

    Join 1,342 other followers

Archive for August 13th, 2010

Veeam FastSCP on ESXi 4.1: “API version on the server does not allow CreateDirectory operation” -> Upgrade to 3.0.3

Posted by jpluimers on 2010/08/13

Last week, I wrote Veeam Backup and Replication on ESXi 4.1: “Input string was not in a correct format.” -> Upgrade to 4.1.2

I was partially wrong in that Veam Backup FastSCP 3.0.2.270 did not work: that the alternative is Veeam Backup and Replication 4.1.2.
Well not completely: Veeam Backup and Replication 4.1.2 works, but a day after they released that 4.1.2 version, they also released Veeam Backup and FastSCP 3.0.3, which works too.
And of course they released it about half a day after I wrote the above post :-) Read the rest of this entry »

Posted in ESXi4, Power User, Veeam, VMware | 2 Comments »

 
Follow

Get every new post delivered to your Inbox.

Join 1,342 other followers

%d bloggers like this: