The Wiert Corner – irregular stream of stuff

Jeroen W. Pluimers on .NET, C#, Delphi, databases, and personal interests

  • My badges

  • Twitter Updates

  • My Flickr Stream

  • Pages

  • All categories

  • Enter your email address to subscribe to this blog and receive notifications of new posts by email.

    Join 2,466 other followers

Archive for August 2nd, 2021

Factory reset a MikroTik hEX PoE RB960PGS using the reset button

Posted by jpluimers on 2021/08/02

[WayBack] Manual:Reset – MikroTik Wiki:

 unplug the device from power

2) press and hold the button right after applying power

Note: hold the button for 5 seconds (USER LED will start flashing)

3) release the button to clear configuration.

Icon-note.png Note: If you wait until LED stops flashing, and only then release the button – this will instead launch Netinstall mode, to reinstall RouterOS.

Initial configuration

(see also [WayBack] Manual:First time startup – MikroTik Wiki)

  1. Connect your machine to port 1 on the Mikrotik hEX PoE RB960PGS (after the reset, this port will have IPv4 address 192.168.88.2 with netmask 255.255.255.0)
  2. Ensure your local machine to IPv4 address 192.168.88.2 with netmask 255.255.255.0 (otherwise WinBox might not see the router, not even in discovery mode):

  3. Have WinBox auto discover it:

  4. Connect with user admin and no password:

     

  5. Configure your Mikrotik hEX PoE RB960PGS as router or switch

For switch, I prefer a setting like this (the bold portions are different from the default configuration):

/interface bridge
add admin-mac=64:D1:54:13:98:E6 auto-mac=no comment=defconf name=bridgeLocal
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/interface bridge port
add bridge=bridgeLocal comment=defconf interface=ether1
add bridge=bridgeLocal comment=defconf interface=ether2
add bridge=bridgeLocal comment=defconf interface=ether3
add bridge=bridgeLocal comment=defconf interface=ether4
add bridge=bridgeLocal comment=defconf interface=ether5
add bridge=bridgeLocal comment=defconf interface=sfp1
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid disabled=no interface=bridgeLocal
/ip dns static
add address=192.168.88.1 name=router.lan
/system clock
set time-zone-name=Europe/Amsterdam
/system identity
set name="RB960PGS <<location-name>>"
/system ntp client
set enabled=yes server-dns-names=0.pool.ntp.org,1.pool.ntp.org,2.pool.ntp.org,3.pool.ntp.org

–jeroen

Posted in Internet, MikroTik, Power User, Routers | Leave a Comment »

Geurthee nr. 5 theebuiltjes – De Pelikaan Zutphen – Koffie/theespecialist sinds 1816

Posted by jpluimers on 2021/08/02

[WayBack] Geurthee nr. 5 theebuiltjes – De Pelikaan Zutphen – Koffie/theespecialist sinds 1816

Een huisgemelangeerde zwarte thee met een gerookt tintje. Perfecte keuze als u van Earl Grey houdt en opzoek bent naar een extra smaaksensatie

Onze Geurthee nr. 5 is een gemelangeerde zwarte thee. Naast dat wij onze Geurthee nr. 2 hiervoor gebruiken, zitten er nog meer theesoorten in verwerkt zoals Lapsang Souchong. Lapsang Souchong is een zwarte theesoort uit China en is erg sterk van smaak. Deze thee wordt in bamboemanden gedroogd boven brandend naald- of cypressenhout. Dit zorgt ervoor dat er zich een sterke rooksmaak ontwikkeld. Ook is de Geurthee nr. 5 sterk gearomatiseerd met Bergamot-olie. Bergamot is een citrusvrucht die wordt gebruikt als smaakmaker in Earl Grey. Door al deze ingrediënten met elkaar te melangeren, ontstaat er een heerlijke Earl Grey met een gerookt tintje

____

Theekopje Pelikaan   ZETADVIES (1 kop): 1 zakje, water opschenken (95°C -100°C), 2-3 minuten laten trekken. Één zakje kan zelfs voor een hele pot gebruikt worden!

____

15 piramide theebuiltjes

Via [WayBack] Frederike op Twitter: “Dan vind jij Geurthee 5 van @pelikaankoffie vast ook lekker.… “

–jeroen

Read the rest of this entry »

Posted in LifeHacker, Power User | Leave a Comment »

Create & use pivot tables – Computer – Docs Editors Help

Posted by jpluimers on 2021/08/02

This was way easier than I thought it would be; it’s just that the meny items are different from Excel: [WayBack] Create & use pivot tables – Computer – Docs Editors Help.

The page has much more, but these are the initial steps:

Add or edit pivot tables

  1. On your computer, open a spreadsheet in Google Sheets.
  2. Select the cells with source data you want to use. Important: Each column needs a header.
  3. In the menu at the top, click Data and then Pivot table. Click the pivot table sheet, if it’s not already open.
  4. In the side panel, next to “Rows” or “Columns,” click Add, then choose a value.
    • Note: Sometimes, you’ll see recommended pivot tables based on the data you choose. To add a pivot table, under “Suggested,” choose a pivot table.
  5. In the side panel, next to “Values,” click Add, then choose the value you want to see over your rows or columns.
  6. You can change how your data is listed, sorted, summarized, or filtered. Next to what you want to change, click the Down Arrow Down Arrow.

–jeroen

Read the rest of this entry »

Posted in Google, GoogleDocs, GoogleSheets, Power User | Leave a Comment »

 
%d bloggers like this: