The Wiert Corner – irregular stream of stuff

Jeroen W. Pluimers on .NET, C#, Delphi, databases, and personal interests

  • My work

  • My badges

  • Twitter Updates

  • My Flickr Stream

    20140508-Delphi-2007--Project-Options--Cannot-Edit-Application-Title-HelpFile-Icon-Theming

    20140430-Fiddler-Filter-Actions-Button-Run-Filterset-now

    20140424-Windows-7-free-disk-space

    More Photos
  • Pages

  • All categories

  • Enter your email address to subscribe to this blog and receive notifications of new posts by email.

    Join 1,757 other followers

Archive for August 19th, 2013

Doesn’t automatically power up when utility power is restored: Buffalo WLAE-AG300N Dual-Band Wireless-N Ethernet Converter Access Point and Bridge

Posted by jpluimers on 2013/08/19

I got myself two Buffalo WLAE-AG300N devices to function as a WiFi bridge (I couldn’t run an ethernet cable from A to B, but both devices there were wired).

Just found out that when you loose utility power, and it comes back up, then these devices do not automatically power up: you *have* to press the power button.

Bummer.

–jeroen

via: WLAE-AG300N : AirStation™ Nfiniti™ Dual-Band Wireless-N Ethernet Converter Access Point and Bridge.

Posted in Power User, WiFi | 1 Comment »

Installing SuSE 11.2 or higher: before the first reboot the CLI version of YaST looks horrible. Reboot or second CLI fixes it.

Posted by jpluimers on 2013/08/19

Since SuSE 11.2, when installing then the CLI version of YaST looks horrible on the first (Ctrl-Alt-F1) console before you do your first reboot.

Workarounds:

  1. Try one of the other consoles,
  2. Reboot once.

It still fails at SuSE 12.x.

Before/After (click on the images to enlarge):

YaST before reboot

YaST before reboot

YaST after reboot

YaST after reboot

–jeroen

Posted in *nix, Linux, Power User, SuSE Linux | Leave a Comment »

 
%d bloggers like this: